Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Static NAT Problem---- Help Required

I have Cisco 2600.

serial interface on Public IP and outsite nat enabled

ethernet Interface with Private Ip and Inside NAT Enabled.

I have mapped my LAN machines with the Public IP using Static Nat enteries.

If i try to ping to machines from outside world. i recieve the ping reply,

But I can Telnet any machines with in my network.

No access list applied on my network.

Any suggestions.....

Thanks in advance

Asif

2 REPLIES
Cisco Employee

Re: Static NAT Problem---- Help Required

Asif,

If you are able to ping the servers from outside, then the IP Connectivity looks good.

Since there are no access-list applied on the interface, can you make sure that the servers are enabled for telnet services.

Let me know if it helps.

Regards,

Arul

New Member

Re: Static NAT Problem---- Help Required

Arul,

Thanks for reply.

I can access all my machines from with in the LAN,telnet etc.

When i do traceroute from outside world. traceroute stucks at the router where i have applied NAT.

------------------

Here is copy of my Running config

-----output suppressed------

!

controller E1 0/0

channel-group 1 timeslots 1-31

!

!

interface Ethernet0/0

description "LAN Connection"

ip address 10.170.10.200 255.255.255.0

ip nat inside

full-duplex

!

interface Serial0/0:1

ip address 202.125.147.65 255.255.255.252

ip nat outside

!

!

ip nat inside source static 10.170.10.254 202.125.148.129

ip nat inside source static 10.170.11.254 202.125.148.130

no ip http server

ip classless

ip route 0.0.0.0 0.0.0.0 202.125.147.66

ip route 10.0.0.0 255.255.255.0 10.170.10.253

ip route 10.0.1.0 255.255.255.0 10.170.10.253

ip route 10.170.11.0 255.255.255.0 10.170.10.253

ip route 10.170.12.0 255.255.255.0 10.170.10.253

ip route 10.170.14.0 255.255.255.0 10.170.10.60

ip route 192.168.3.0 255.255.255.0 10.170.10.253

!

!

!

line con 0

line aux 0

line vty 0 4

password 7 03514

login

!

!

!

end

____ SOME OUTPUT MODIFIED_____

-----------------------------

now i hope u understand better my scenario.

100
Views
0
Helpful
2
Replies
CreatePlease to create content