Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Strange Behaviour w/ PIX FO Licensed Unit

Hi There,

I have done this test with a PIX FW licensed with FO license; I configured the internal interface and connected it to my LAN access switch. When I tried to ping this interface, I was not able to get a successful response from this interface at all; I made sure that L3 addressing is OK on both my PC and on the PIX interface and that the switch doesn't have any VLANs or any unflat configuration that could interrupt the connection, I also verified that speed settings are OK and that the client FW on my PC is disabled.

I tried this test with another PIX FW with UR license and connected it to the same switch but the ping this time was successful, the only difference here is that the other PIX which keeps failing is licensed with FO license. Is it something to do with the FO license, which causes the PIX here to behave differently? And if this is true, can I know why it behaves in this strange manner? Otherwise, please advise what should I do to resolve this issue?

Thanks,

Haitham

3 REPLIES

Re: Strange Behaviour w/ PIX FO Licensed Unit

The FO is supposed to be used with a UR and I expect it responds to ping when its connected to a UR (and they're configured for failover), even if the UR is switched off.

This behaviour is to stop you cheating on the licence by using an FO standalone.

New Member

Re: Strange Behaviour w/ PIX FO Licensed Unit

So, how would the FO device be able to detect the presence of the Active device when the Active one is shutdown or has a power failure for example? Is it just through the failover cable, if so I can simply fool it by connecting the failover cable and leaving the other end unconnected!

What I heard previously is that the only weired behaviour with a FO licensed device is that it only reboots every 24 hours but I'm surprised that it also doesnt respond to pings and so.

Your feedback is highly appreciated!

Re: Strange Behaviour w/ PIX FO Licensed Unit

For failover see http://www.cisco.com/univercd/cc/td/doc/product/iaabu/pix/pix_sw/v_63/config/failover.htm

It will reboot every 24 hours, that's also true.

95
Views
0
Helpful
3
Replies
CreatePlease login to create content