Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Community Member

Support for Easy VPN Client on other platforms except SOHO70/800/17XX/uBR

Hallo,

i found that the "EzVPN Client feature" is supported only in 12.2(4)YA for

SOHO70/800/17XX/uBR.

Does there is a plan to support this also on other platforms such C26XX .....

regards

Karlheinz

1 REPLY
Community Member

Re: Support for Easy VPN Client on other platforms except SOHO70

EzVPN also supported on 1700 router as well.

I do not think it will be supported on 2600 or 3600 above routers.

Because those routers with VPN module have enough processing power to be a VPN server not a hardware client.

For 2600 and 3600 above routers normally are used to build up LAN to LAN tunnels.

86
Views
0
Helpful
1
Replies
CreatePlease to create content