Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

The necessary VPN Subsystem is not available. You cannot connect to the....

Running Windows 98, VPN Client 3.6.3 (A).

Windows 98 systems have been running this client for several months, recently some of them started getting "The necessary VPN Subsystem is not available. You cannot connect to the.... ".

Removed client, reinstalled, same problem. I have seen several post regarding how to remove the client manually from Windows 2000 & XP systems put nothing on Windows 98.

Questions:

1. How can I correct this problem on Windows 98 systems (Regedit hack ?)

2. What is causing this problem ?

2 REPLIES
Bronze

Re: The necessary VPN Subsystem is not available. You cannot con

Hi,

Backup your registry before hacking into it.

Ans 1 - Uninstall, registry cleanup based on "vpn" and "cisco" keywords

Ans 2 - not sure, but there are several causes, after you do all that manual hack thru the registry, you should install the latest client version. in your case it could be because of some sw conflicts with other sw.

Thx

Afaq

New Member

Re: The necessary VPN Subsystem is not available. You cannot con

Uninstalled old version (3.6.3 (A)). Removed all ref. of VPN & Cisco from the registry.

Installed new version of VPN client 3.6.4

Having the same problem, system not running any firewall software.

Any other suggestions grateful, about ready to format drive!!

226
Views
0
Helpful
2
Replies