Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

Threat Response Installation

I want to try the Cisco Threat response to monitor an IDSM-II. I know that the recommended setup is a windows 2000 service pack 3 but I only have a win2003 for now. I installed it but when I try to open the web interface I got some errors with Java and some datasets that are not opened. Is there a mean to get CTR working on 2003 or I have to forget this idea ?

Thanks!

1 REPLY
Silver

Re: Threat Response Installation

I believe you should inevitably have Windows 2000 SP3.

94
Views
0
Helpful
1
Replies
CreatePlease to create content