Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

Time-range & access-lists problem

Hi,

I have a problem with one access-list using time-range. If the time-range is in active state it worked fine. It's denied all packet, but when it is

in inactive state it performs a lot of packet loss, 80%, but only from the network filtered by the time-range line.

ip access-list extended ROEDUCJ-BB

deny ip 10.0.0.0 0.255.255.255 any

deny ip 127.0.0.0 0.255.255.255 any

deny ip 172.16.0.0 0.15.255.255 any

deny ip 192.168.0.0 0.0.255.255 any

deny ip xxx.xxx.xxx.xxx 0.0.0.15 any time-range test

permit ip any any

mercur#sh time-range test

time-range entry: test (active)

periodic weekdays 7:00 to 20:00

used in: IP ACL entry

interface Serial3/0/0

xxxxxxxxxxxxxx

bandwith 2048

ip access-group ROEDUCJ-BB out

xxxxxxxxxxxxxxxx

end

I use IOS 12.2(1), RELEASE SOFTWARE (fc2) on Cisco 7513.

I'm looking for suggestion or answers on this problem.

Thanks,

Otto

1 REPLY
New Member

Re: Time-range & access-lists problem

It sounds like either a bug or a resource problem (low memory, high cpu utilization, etc.). Talk to Cisco but let me know what happens.

174
Views
0
Helpful
1
Replies