Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Traffic stops routing over L2L tunnel all of the sudden

ASA 5510 connecting to remote Nortel (that I do not have access to). I am NATing from the ASA to a different IP. IKE and IPSec both come up fine, and traffic passes over the VPN correctly. Twice a day traffic just stops passing over the VPN. I check and the tunnel is still completely up, and I verified that traffic is still being encrypted. We are not receiving decrypted packets back according to the counters in the "show crypto ips sa" command. I clear the crypto IPS sa and let the tunnel rebuild, and traffic once again starts passing over correctly. Does anyone have any ideas at all?

2 REPLIES
Silver

Re: Traffic stops routing over L2L tunnel all of the sudden

Remove security Plocy and put it back again...

Dharmesh

New Member

Re: Traffic stops routing over L2L tunnel all of the sudden

Hi Jason,

I have the same problem, we have 8 VPN connection but this particular one is a very very tough one. Pulling my hair out

It connection keep dropping after a while and then takes a long time to come back. I have to recreated the tunnel every time for it to connect.

had checked thorough all settings. All matches.

Can you please post replies that you receive or forward replies if you have.

roy.ston@cbuchanan.co.uk.

Thank you

139
Views
0
Helpful
2
Replies
CreatePlease login to create content