Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements
Users might experience few discrepancies in Search results. We are working on this on our side. We apologize for the inconvenience it may have caused.
New Member

Tunnel problem, router reboots

router1 --a-- router2 --b-- router3

router1 connected to internet1

router2 connected to internet2 with servers

router3 connected to internet3 with servers

All three routers are in different locations with their own corresponding

internet connections. All are running BGP within and with the Internet using

our own portable address /19 space for the whole network. No fancy

configurations and standard v.35 serial interfaces, Fast Ethernets and

Ethernets. Link "a" is stable. Link "b" has medium probability of

failure. In order to address the problem, I tried to configure a GRE tunnel

from "router3" via "internet3" to "router2" via "internet2". Source and

destination addresses are the interface addresses given by our upstream

providers. Tunnel comes up ok with both sides of the connection showing

"Tunnel up Protocol up". After assigning ip addresses to both ends of the

connection, pinging the ip address of the other end causes "router3" to

reboot. Reason for reboot "System returned to ROM by bus error at PC

0x603B3884, address 0x104". Is this any known bug on the IOS for "router3".

I'm nearing the situation where I might be upgrading IOS for "router3" in

order to see if it will solve the problem. Any help would be greatly

appreciated or suggestions on what version of IOS to upgrade to would be

great also.

Thanks in advance.

2 REPLIES
Bronze

Re: Tunnel problem, router reboots

Um, what are router1, 2 and 3?!

And yes, it sounds like a different IOS is def. worth trying...

New Member

Re: Tunnel problem, router reboots

Thanks! upgrading IOS seems to have solved the problem.

86
Views
0
Helpful
2
Replies
CreatePlease to create content