Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Community Member

Unable to add IDS 4210 in the CSPM

I already successfully bootstrap my Sensor and have just installed my Cisco Secure Policy Manager 2.3.3i in a freshly installed Windows NT 4 Workstation SP6a and Internet Explorer 5.5. I got a message "Add Sensor Wizard could not find a network node in the Network Topology for this Sensors's

What could possibly be wrong? Here is the status of my daemons:

netrangr 2289 1 0 16:19:33 pts/1 0:00 /usr/nr/bin/nr.loggerd

netrangr 2284 1 0 16:19:33 pts/1 0:00 /usr/nr/bin/nr.postofficed

netrangr 2332 1 0 16:19:56 pts/1 0:01 nr.packetd

netrangr 2290 1 0 16:19:34 pts/1 0:00 /usr/nr/bin/nr.sapd

netrangr 2291 1 0 16:19:34 pts/1 0:00 /usr/nr/bin/nr.fileXferd

5 REPLIES
Community Member

Re: Unable to add IDS 4210 in the CSPM

Could this be an NT problem? The sensor could not establish a connection to the CSPM server thru the Post Office Protocol? How do I determine?

Community Member

Re: Unable to add IDS 4210 in the CSPM

The first step is always ensuring basic connectivity.

Can you ping the sensor from the CSPM server?

Are you sure that no firewalls are in the way, or that they pass traffic for the Post Office Protocol port? (45000 by default?)

Community Member

Re: Unable to add IDS 4210 in the CSPM

thanks for replying,

I am sure of the connectivity, I can ping and telnet the sensor from the CSPM server.

There are no firewalls or switches in the way, To isolate the problem we already made a crossover connection between the IDS and CSPM server.

Community Member

Re: Unable to add IDS 4210 in the CSPM

Have you checked the configuration files on the sensor itself? Login to the sensor as netrangr, look in the following directory: /usr/nr/etc

Check that all the config files are correct: hosts, auths, routes, destinations etc.

Community Member

Re: Unable to add IDS 4210 in the CSPM

Good Day!

We were able to find what's wrong. The Computer Netbios name is different from what is configured on the sensor. We just changed it, and viola!

93
Views
0
Helpful
5
Replies
CreatePlease to create content