Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

Unable to communicate with the vpn subsystem

I recently upgraded my mac to Leopard, 10.5.1 and cannot access the VPN client. I am using version 4.9.00 Help?

1 REPLY
New Member

Re: Unable to communicate with the vpn subsystem

I had the same problem, and searched around for a while and found this fix:

http://www.anders.com/cms/192/CiscoVPN/Error.51:.Unable.to.communicate.with

In short, open a Terminal and enter this command:

sudo /System/Library/StartupItems/CiscoVPN/CiscoVPN restart

It worked for me on the first try.

(thanks a lot, Apple, for wasting one of my telecommute days.)

250
Views
0
Helpful
1
Replies
CreatePlease to create content