Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

unable to connect using VPN client 4.0.2

Hi,

I tried to connect my concentrator(Ver 3.5) using VPN Client 4.0.2, but it is unable to connect.

I am able to connect using older version(3.1)

Please help...

2 REPLIES
Silver

Re: unable to connect using VPN client 4.0.2

A little more information would have been nice. All the same, if you are using Win98, bug CSCeb74698 is probably the cause of your problem. Also, I really haven't heard of too many problems with the VPN Client 4.0.2. This looks like a configuration problem. It would be a good idea to make sure you have followed the upgrade procedure properly.

New Member

Re: unable to connect using VPN client 4.0.2

Hi ,

I am using Windows 2000 and using the Client 4.0.2b is able to connect to another VPN concentrator, which is running on Ver 3.0.

With 3.1 client i am able to connect to both concentrators.

Kindly let me know what info u require.

95
Views
0
Helpful
2
Replies