Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

Unable to LOGON through VPN tunnel to a W2K domain with ADSL

Problem:

When I try to logon to our W2K domain with the cisco 3000 VPN client 3.5.1(C) using the "enable start before logon" option, I'm only able to logon with cached information. I can ping all my servers in the network ( IP addresses or names ), I can telnet to devices, but I can't open my mail or connect to shares.

I already tried this with a WXP and a W2K PC because of the difference in the use of the PPPOE protocol ( embedded in XP ).

If I try this with a ISDN or modem DAIL-UP connection I CAN logon to the domain and then I CAN connect to shares, open my mail, and so on.

SETUP:

a concentrator 3015 setup with an internal database with 1 user ( for testing ) and a route to ur internal network ( 10.x.y.z ).

Has anyone had th same problem, I have currently logged this problem with 3 different providers, but none has a workable solution yet.

1 REPLY

Re: Unable to LOGON through VPN tunnel to a W2K domain with ADSL

Often times complex troubleshooting issues are best addressed in an interactive session with one of our trained technical assistance engineers. While other forum users may be able to help, it’s often difficult to do so for this type of issue.

To utilize the resources at our Technical Assistance Center, please visit http://www.cisco.com/tac and to open a case with one of our TAC engineers, visit http://www.cisco.com/tac/caseopen

If anyone else in the forum has some advice, please reply to this thread.

Thank you for posting.

201
Views
0
Helpful
1
Replies
CreatePlease to create content