Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

Unable to receive Ping response

I have just setup my ASA 5520 and I am unable to ping from it to to it. I have 2 interfaces enabled and I have a cable to the appropiate switch with solid link lights.

I have an external and an internal configuration on the 2 interfaces.

I have reverted back to the factory settings twice and followed the config guide with no luck. Here is my config file.

asdm image disk0:/asdm-504.bin

no asdm history enable

: Saved

:

ASA Version 7.0(4)

!

hostname ATL01ASA1

domain-name XXXXXXXXXX.com

names

!

interface GigabitEthernet0/0

shutdown

no nameif

no security-level

no ip address

!

interface GigabitEthernet0/1

shutdown

no nameif

no security-level

no ip address

!

interface GigabitEthernet0/2

description B2B VPN Interface (Internal)

nameif VPN

security-level 1

ip address 10.10.13.5 255.255.255.0

!

interface GigabitEthernet0/3

description Public WAN (External)

nameif Public

security-level 0

ip address XXX.XXX.XXX.XXX 255.255.255.128

!

interface Management0/0

nameif management

security-level 100

ip address 10.1.1.5 255.255.255.0

management-only

!

ftp mode passive

pager lines 24

logging enable

logging asdm informational

mtu VPN 1500

mtu Public 1500

mtu management 1500

no failover

monitor-interface VPN

monitor-interface Public

monitor-interface management

asdm image disk0:/asdm-504.bin

no asdm history enable

arp timeout 14400

global (Public) 1 interface

route Public 0.0.0.0 0.0.0.0 XXX.XXX.XXX.XXX

timeout xlate 3:00:00

timeout conn 1:00:00 half-closed 0:10:00 udp 0:02:00 icmp 0:00:02

timeout sunrpc 0:10:00 h323 0:05:00 h225 1:00:00 mgcp 0:05:00

timeout mgcp-pat 0:05:00 sip 0:30:00 sip_media 0:02:00

timeout uauth 0:05:00 absolute

http server enable

http 10.10.13.0 255.255.255.0 VPN

http 10.1.1.0 255.255.0.0 management

no snmp-server location

no snmp-server contact

telnet 10.10.13.0 255.255.255.0 VPN

telnet 10.1.1.0 255.255.0.0 management

telnet timeout 5

ssh timeout 5

console timeout 15

dhcpd address 10.1.1.6-10.1.1.254 management

dhcpd lease 3600

dhcpd ping_timeout 50

dhcpd enable management

!

class-map inspection_default

match default-inspection-traffic

!

!

policy-map global_policy

class inspection_default

inspect dns maximum-length 512

inspect ftp

inspect h323 h225

inspect h323 ras

inspect rsh

inspect rtsp

inspect esmtp

inspect sqlnet

inspect skinny

inspect sunrpc

inspect xdmcp

inspect sip

inspect netbios

inspect tftp

!

service-policy global_policy global

1 REPLY
New Member

Re: Unable to receive Ping response

Got it Figured out!

This was not an ASA 5500 issue but instead it was a VLAN config problem in the router. Had a Blonde Moment.

147
Views
0
Helpful
1
Replies
CreatePlease to create content