Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Uneven performance Citrix ICA over VPN

Hello,

I am connecting to my job with Citrix ICA over VPN ver. 4.0.5 with WLAN. Performance is very unstable as screen update freezes up every minute or so for 10 to 30 seconds. I have tried plugging in with a network cable and the problem goes away.

I tried changing MTU for the VPN connection, I have tried different settings on the WAP, but no good.

At first I thought the problem would be in Citrix somehow, but whenever the Citrix screen is slow to update, the PC in general is also "hugging" - ie. if i minimize the ICA window to the taskbar, it is not possible to maximize it again before the "seizure" is over.

The access point is a Linksys WRT54G v.2.2 with the newest software.

I have deactivated the built-in firewall because i am using a separate router to host the internet connection.

Anyone got a clue?

Regards

Jens

2 REPLIES
Bronze

Re: Uneven performance Citrix ICA over VPN

If you enable SSL for the CiscoWorks2000 Server desktop, the PIXMC server must be synchronized with the CiscoWorks2000 Server so that they use the same certificate. Using a different certificate causes an error while the access rules applet is loading. The symptoms of this error are that the applet fails to load, the message Loading Java Applet appears, and the screen freezes.

To work around this problem, direct the PIXMC server to use the CiscoWorks2000 Server certificate

New Member

Re: Uneven performance Citrix ICA over VPN

I am not getting any Java messages at all, as no applets are being loaded. Initial connection always performs fine with no hitches whatsoever, it isn't until i start working in ICA that the problems start appearing - and I am not being disconnected, just periods of no screen update. In addition, the problem only appears when I am wireless - as soon as I plug the PC into one of the switch ports of the wireless access point with a patch cable, the problem goes away....

Cheers

Jens

426
Views
0
Helpful
2
Replies
CreatePlease to create content