Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

ezy
New Member

Upgrade ACS 3.2.1 to 4.1

Hi all,

I have to upgrade an ACS from version 3.2.1 to 4.1. We have installed w2k3 SP1. I allways get the error that the CiscoSecure folder is locked. I followed all the suggestions in Cisco web (deleting logs etc. no application is accessing the folder) with no success. Any ideas?

Thanks in advance.

1 REPLY
Bronze

Re: Upgrade ACS 3.2.1 to 4.1

On existing ACS server go to system configuration === service control ==== check (manage directory) and select delete files older than 1 day... and re start. Also make sure that you have no ACS window open. You can also run some program like "whoislockingit.exe" to check what folders are locked by which process.

123
Views
0
Helpful
1
Replies