Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

Upgrade fron 6.3(4) to 7.0(1), and Websphere aplication

Hi,

I just uprade my Cisco PiX 525 from version 6.3(4) to 7.0(1)

On the ouside interface, we have a VPN tunnel (ipsec) with Nat. We have some clients in the inside that use WebSphere to speak with a host in the outside interface. Since we did the upgrade, we are having some connectivity problems trough the VPN. About 10% of the conversations from this clients are failing, and we are receving this WebSphereMQ errors in our clients:

Remote host 'mqseries (172.20.22.10) (1415)' not available, retry later.

>

>

>

> The attempt to allocate a conversation using TCP/IP to host 'mqseries (172.20.22.10) (1415)' was not successful. However the error may be a transitory one and it may be possible to successfully allocate a TCP/IP conversation later.

>

>

Every thing else is working just fine (http, mail, other aplications...). We have also try versions 7.0(2), 7.0(4) 7.1(1), but we are still having the same problem. When we downgrade back to version 6.3(4) the problem disappears

Would appreciate any help. Thank you

1 REPLY
Bronze

Re: Upgrade fron 6.3(4) to 7.0(1), and Websphere aplication

To further look into this issue, can you explain me regarding your network topology?. i mean the network setup you use along with the info on your device models. Also, send me the "sh tech" output from that pix device. This will help me to correctly point out the reason.

114
Views
0
Helpful
1
Replies