Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Upgrade issue with VPN3015

Hi,

I'm currently trying to upgrade our cisco vpn3000 to the latest software using the web console and it continually fails with the error :

Software Update Error

An error occured while updating the image, VPN 3000 Concentrator has not been successfully updated. The current executable image has not been affected.

The image i'm currently running is :

vpn3000-4.7.2.K-k9.bin

and i've tried upgrading to :

vpn3000-4.7.2.O-k9.bin

vpn3000-4.7.2.L-k9.bin

vpn3000-4.7.2.N-k9.bin

File manager shows :

Total: 12344KB, Used: 2404KB, Free: 9940K

so I should have enough space for the image.

Does anyone have any idea how to fix this?

Under IE7/8 it seems to fail instantly. In firefox 2 it gets to about 96% before failing.

thanks,

Matt

2 REPLIES
Silver

Re: Upgrade issue with VPN3015

Make sure that you are not loadingthe 3005 image on 3015. there is a memory requirement. The memory requirement for this software image4.7.2, is at least 128MB

For more details, please the link below for the release notes of 4.7.2 image:

http://www.cisco.com/en/US/docs/security/vpn3000/vpn3000_47/Release_Notes/472con3k.html

New Member

Re: Upgrade issue with VPN3015

Hi,

i think they are all prefixed 3005. The images i downloaded all claim to work with the 3015 and it has 512mb RAM.

regards,

Matt

255
Views
0
Helpful
2
Replies
CreatePlease to create content