Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Upgrade PC from NT to 2000 - now having VPN problems

Users are connecting with the Cisco VPN 3.6 client to a VPN3000. They have a network still running Netbui and are going through a router doing nat to a cable modem that is issuing a DHCP address to the router interface. The PC's have static IP addresses.

Anyway, things were working fine until they got new PC's. They were using NT and now are using 2000. Their client is connecting to the VPN quickly but after initial connection logging on to an application through the tunnel takes 3-4 minutes. When I take my laptop with Windows 2000 and connect as if I were on their network I can log onto the same application through the tunnel in 30 seconds.

I've scanned my laptop to try and determine what could be different with my OS config, but I'm at a loss right now. Any suggestions?

1 REPLY
Silver

Re: Upgrade PC from NT to 2000 - now having VPN problems

I found that bug CSCdz11546 covers the problem described by you. Running IPX & NetBUI services and VPN client together on the same machine result in the Slow logon speeds. You need to uninstall the Netbeui services. This might also explain why your machine, with no Netbeui on it, seem to log on just fine while clients on the network running netbeui are facing this problem.

94
Views
0
Helpful
1
Replies
CreatePlease login to create content