Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

Upgrade Pix 515e from 6.3.3 to 7.0.7

All, I am in the process of planning my upgrade path from v 6.3.3 to v 7.0.7, are their any 'gotchyas' that anway one has come across?

Does the VPN Client 4.0.1 need to be upgraded after the Pix firmware has been upgraded?

Your help is appreciated.

1 REPLY
Community Member

Re: Upgrade Pix 515e from 6.3.3 to 7.0.7

Client upgrade is not a must . But if tunnel doesnt get established its better to upgrade.

143
Views
0
Helpful
1
Replies
CreatePlease to create content