Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

Upgraded PIX from 6.3(4) to 7.0(4)

I just upgraded my PIX to the new 7.0.4 OS, and now for some reason I can not access the internet, but I can ping public addresses. Does anyone know what is going on???

5 REPLIES
Gold

Re: Upgraded PIX from 6.3(4) to 7.0(4)

have a look at this cisco doc, namely "pis/asa 7.0 issue: http clients cannot browse to some web sites":

http://www.cisco.com/en/US/products/hw/vpndevc/ps2030/products_tech_note09186a00804c8b9f.shtml

New Member

Re: Upgraded PIX from 6.3(4) to 7.0(4)

Thank you! That seems to have corrected my issue.. Now I just need to dig into this new command reference and get to know it..

Gold

Re: Upgraded PIX from 6.3(4) to 7.0(4)

it's good to learn that your issue has been resolved.

according to cisco,

Why should I rate posts?

If you see a post that you think deserves recognition, please take a moment to rate it.

You'll be helping yourself and others to quickly identify useful content -- as determined by members. And you'll be ensuring that people who generously share their expertise are properly acknowledged. As posts are rated, the value of those ratings are accumulated as "points" and summarized on the Member Profile page and on each member's Preferences page.

New Member

Re: Upgraded PIX from 6.3(4) to 7.0(4)

I agree with and tried to rate your post as 5 extremely helpful, since it was. But for some reason it does not show up.. Very puzzling..

Gold

Re: Upgraded PIX from 6.3(4) to 7.0(4)

thanks for trying.

114
Views
0
Helpful
5
Replies
CreatePlease to create content