Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Upgraded vpn3005 from 3.5.1 to 3.6.3, and all win9x clients can't connect

Win2k and WinXP are okay. win9x PCs used to able to connect to 3.5.1

I got this message when I connect from a win95b PC:

"Filter missing on Interface 1, IKE data from peer x.x.x.x dropped"

I added a Private filter on Interface 1 and I got following message:

"Duplicate first packet detected!"

Then I tried to connect from the same win95b PC to a second VPN3005 concentrator with manufacture installed software of 3.6.3, and it worked!!!!

I suspect something got screwed during the upgrade, but the new software works fine with Win2k and WinXP. Any help?

-Jim

2 REPLIES
Cisco Employee

Re: Upgraded vpn3005 from 3.5.1 to 3.6.3, and all win9x clients

Hmm, sounds weird. First off I would definately download the code off our web site again and reload it onto the concentrator and reboot.

If the problem still persists, try and get the log information from both the concentrator and the client and post that back here.

Sorry to be so vague but it sounds like a problem with the code upgrade, although why it would only affect 95 PC's is a little confusing.

New Member

Re: Upgraded vpn3005 from 3.5.1 to 3.6.3, and all win9x clients

Thanks for the reply. I solved the problem and it was due to a static route. Basically, the initial VPN connection pakcets were routed back to the VPN clients through the private interface, but the public interface should have been used.

92
Views
3
Helpful
2
Replies
CreatePlease to create content