Cisco Support Community
Community Member

Upgrading FWSM to 1.1(3)

I am trying to upgrade my FWSM on a new 6500 with an MSFC-2 I can access the FWSM from the MSFC and I can send traffic (ping) from the FWSM to the MSFC. There is only one access-list on the FWSM a "permit ip any any" Everytime I try to do a "Quick Upgrade" and tftp off the MSFC's bootflash (tftp is setup and works to other devices) the FWSM's tftp fails. I am just wondering what I can do to test this TFTP.

Community Member

Re: Upgrading FWSM to 1.1(3)

OK I am not sure what was causing the problem but this seems to fix it. I guess in the Cisco documentation on Administering the Firewall Service Module there is a typo or a error with the tftp command on the MSFC-2. The document instructs you to set up a tftp server on the MSFC's bootflash with the command "tftp-server bootflash:image name" as many times as I tried it this would not work. I had to set up the command to look like this "tftp-server slot0:image name" go through the rest of the steps on the Quick Software Upgrade instructions and it worked fine.

CreatePlease to create content