Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

Upgrading IDS-4220 to verison 4.0

I am trying to reimage the IDS sensor to verison 4.0 but it seems that it is not booting from the CD. I used the same CD to reimage other sensors and it worked just fine. With this case it does not read the CD and goes directly to the hard drive and gives me a promt to log on. Is there a way to issue a command to break the boot up process and manually start the setup.

Thanks

2 REPLIES
New Member

Re: Upgrading IDS-4220 to verison 4.0

Please verify the boot order is correct in your BIOS. You can access the BIOS setup screens by pressing F2 during POST. Boot order is set on the "Boot Device Priority" screen under the "Boot" submenu, and should be:

1. [Removable Devices]

2. [ATAPI CD-ROM Drive]

3. [Hard Drive]

4. [LANDesk (R) Service Agent II]

If your boot order is correct, it's possible the CD-ROM drive is defective. Before you RMA though, you should try to get your hands on another CD. Some drives tend to be more sensitive to defects/debris than others, and this may be the case.

-rw

New Member

Re: Upgrading IDS-4220 to verison 4.0

Thanks

It worked I needed to change the boot order

99
Views
0
Helpful
2
Replies