Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

Upgrading my VPN client and concentrator 3015 and 3030!

I have a VPN concentrator 3030 at one of my sites,and VPN concentrator 3015 at my other sites.

I was using 2.5.2(F) on the concentrators and i had VPN clients with ver 2.5 connecting to my concentrators.It worked perfectly fine.

Then i decided to upgrade my Concentrator ver to 3.0.4 as i had new clients with ver 3.0.1 connecting along with old clients using ver 2.5.This worked perfectly fine with my 3015 concentrators, but failed to work with VPN Concentrator 3030, and at this site i had to revert back to my original ver.

Please advise on this issue, as far as i know it hsould not be behavin differently with 3015 and 3030!! Input needed very urgently please !!

1 REPLY
Bronze

Re: Upgrading my VPN client and concentrator 3015 and 3030!

Yes, it should not behaive differently. If it is happening, then you could either stay at 3.x code, and try to load your old configuration, or, enable debugs on the concentrator to findout what's going on

99
Views
0
Helpful
1
Replies
CreatePlease to create content