Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Upgrading signatures

Is it just me, or does it seem weird that in order to upgrade from 3.1(2)s24 to 3.1(2)s28 I first need to downgrade to 3.1(2)s23? Something is wrong with the system if this is the way to keep signatures up to date.

3 REPLIES
bz
New Member

Re: Upgrading signatures

I believe the instruction says 'You must first upgrade version 3.1(1)S22 and lower sensors to 3.1(2)S23 before you can apply version 3.1(2)S28'...so if you are running 3.1(2)S24, isn't it higher than 3.1(2)S23, which means you can just apply the update directly over 3.1(2)S24.

New Member

Re: Upgrading signatures

I attempted to upgrade but it would not allow me. I then opened a TAC case, the engineer said I must downgrade in order to upgrade. I just hink that's ridiculous.

Bronze

Re: Upgrading signatures

The reason that you need to apply 3.1(2)S23 before upgrading to 3.1(2)S24 or higher is because S23 is a service pack, not just a regular signature update. There were changes made to the binaries and system patches applied that the newer signature updates reply upon. In fact, the sensor should not have let you apply 3.1(2)S24 or higher to a 3.1(1)S22 or lower sensor. If it did, than this was a bug, and you'll need remove the S24 signature update, install 3.1(2)S23, and then 3.1(2)S28.

102
Views
0
Helpful
3
Replies
CreatePlease login to create content