Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

Urgent .......Help in ACS

Dear Friends.... i am facing a problem in my ACS System .... the thing is thati am giving access through VPN and users can access to local resource and they are been Authinticate through the WINDOWS ACTIVE DIRECTORY but suddenly they can not access when i tried to see what is the problem i went to the External User Database-----Database Configuration----Windows Database---Configure.

then i am getting this Error message :

An error has occured while processing the External Database Configuration Page because of an internal error..

and in the otherside HELP Side it is saying :

External Authentication Configuration Error

Cisco Secure ACS has encountered a problem while attempting to process your request. This is could be due to one of the following:

An incorrect installation or configuration of the third-party DLLs required to support this External Database

A corrupt Cisco Secure configuration

?????????

i really want to solve this as soon as possible can anyone tellme why it stoped and i want to say that it was working fine and i was able to Enter and configure normally but now i can not do anything???? !!!!!!!!! WHY.? any solution plssss

3 REPLIES

Re: Urgent .......Help in ACS

Ziryab,

You should probably open a TAC case on this. If you can't then I would re-run the installation media. The database integration files are part of the base ACS install.

Please rate any helpful posts

Thanks

Fred

New Member

Re: Urgent .......Help in ACS

Fred,

We found that this problem was fro the Services. all we have to do is to Re-run the AcsAdmin Service. Also there are 2 services that are not Running (ACSTACACS,ACSRADIUS). But when we change the PC it works fine so we think the problem is with the PC itself. :)

Bronze

Re: Urgent .......Help in ACS

You must run ACS on windows 2003. We have seen the same problem. It is a bug on ACS on windows 2003: CSCsb81671. Ask the TAC to give a experimental patch for that. We tried that patch and it works good so far.

191
Views
0
Helpful
3
Replies