Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Using 4.8.02.0010 on Vista Business Results

I just tried to install the VPN on my freshly reformatted laptop using Vista 32 Business Edition.

I ran the setup.exe as an administrator and firewall turned off.

It starts to unpack and gets to 100% complete, but then it throws 3 errors.

1) "Setup failed to properly install Cisco Systems service software".

2) Repeats the same error as above for the second time.

3) "Error loading c:\windows\system32\csgina.dll, the specified module could not be found"

It then asks you to re-start.

Once you launch the program it will load the vpn window. When you click on "Connect" you get the following error.

"Secure VPN Connection terminated by Client.

Reason 440: Drive Failure

Connection terminated on Feb 3, 2007 15:27-50"

Next I un-installed the client and restared my system. Next, I ran the setup.exe again, this time in XP SP2 compatibility mode.

The installation went smooth, not one error. When I went restarted the computer it was a little slow to reboot, however it did.

Once the computer re-started I launched the client sucessfully. I clicked on "connect" and filled in my user info and clicked "ok". Next, it told me that a driver was not compatible yet.

Driver: TruVector Device Driver

Publisher: Zone Labs Inc.

"TrueVector Device Driver has one or more drivers with known incompatibilities with this version of Windows. Please contact your software vendors Zone Labs, to obtain a compatible version of the drivers prior to installing this software."

At this point I am stuck. I opened up the program/cisco folder and changed every .exe to run in compatibility mode, with the same results.

Has anyone else had simular results or better yet got it to work?

2 REPLIES
New Member

Re: Using 4.8.02.0010 on Vista Business Results

I had the problem with the InstallShield version, the VPN4.8.02-MSI version works fine..

New Member

Re: Using 4.8.02.0010 on Vista Business Results

You were right, the InstallShiled version was what I tried the first time, I just tried the MSI and it worked perfect. Thank you!

150
Views
5
Helpful
2
Replies