Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

Version compatibility for ssh

I am currently running 12.2(17a)SX3 on a 6500. I am trying to tie the system down so that the only access to this switch will be via ssh. According to the documentation, ssh can only be used with software running DES or 3DES. Having decided to go for 3DES, I've been advised that our main network is running 12.2(18)SXD6...DES and 3DES require 12.1(3)T..

Question is, are these versions of the software essential ie 12.1 and not 12.2 or can I use 12.2 to complete this?

1 REPLY

Re: Version compatibility for ssh

Hi

hope either software advisor or software center would help u out..

http://tools.cisco.com/Support/Fusion/index.do

http://www.cisco.com/kobayashi/sw-center/

regds

94
Views
0
Helpful
1
Replies
CreatePlease to create content