Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Virtual-Template ip unnumbered to vlan

Hi,

I am configuring L2TP (without IPSec) tunneling between CISCO 850 router (acting as LNS) and Windows XP (acting as LAC). I want to allow full access to internal network (including layer 2 packets)to clients connecting through L2TP tunnel. I created Virtual-Template and unnumbered its ip to Vlan interface, that include all switching ports (FE0-FE3). So all clients reside in single subnet, I use the same DHCP pool and I don't need to do any routing. The problem is that when none devices are connected to these FE0-FE3, Vlan1 interface has state DOWN and as I suspect because of that clients, that are connected through L2TP cannot ping or access router in any other way. When I connect to Vlan1 single device, everything is working fine. How to fix it?? Pleae help.

I attached my IOS configuration file

Thanks indeed

2 REPLIES
Anonymous
N/A

Re: Virtual-Template ip unnumbered to vlan

At least one of the devices should be connected to any of the FE ports to keep the interface up. As a workaround try configuring a loopback or interface and un-number its ip to VLAN interface.

New Member

Re: Virtual-Template ip unnumbered to vlan

Yep... clear. I created interface loopback, assigned it necessary IP address and then unnumbered Vlan and Virtual-Template IP address'es to it. Everything works fine.

Thanks for help

639
Views
0
Helpful
2
Replies