Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements
Users might experience few discrepancies in Search results. We are working on this on our side. We apologize for the inconvenience it may have caused.
New Member

VMS 2.3 + Firewall Pix 7.1.1 not working

Hi,

I have the following scenario: Several IDS, VPN concentrator and a couple of firewalls. Everything ok under VMS 2.3 apart from the firewalls ver. 7.1.1, wich apparently are not supported by VMS 2.3

Anyone with this experience? Any way to resolve this problem (i.e. patch, etc? Please, kind of urgent.

Kindest regards,

Fernando

1 REPLY
Cisco Employee

Re: VMS 2.3 + Firewall Pix 7.1.1 not working

Fernando,

You are correct. VMS 2.3 does not support Pix 7.x code and there is no patch available to provide this support.

Your options are to use a Cisco Security Manager or Cisco Router and Security Device Manager.

Also, the Security Manager has support only for Pix 7.0 and 7.1 code. Future release should be able to support 7.2 code.

Security Manager:

http://www.cisco.com/en/US/products/ps6498/products_device_support_table09186a00806c2b8a.html#wp41501

Regards,

Arul

98
Views
0
Helpful
1
Replies
CreatePlease to create content