Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

VPDN connection causes router to reboot

Hello all,

I have a Cisco 1710/VPN-9 and everytime a VPDN connection is made externally the router reboots itself. Typically using the Windows 2k Pro VPN client from serveral machines, the client will sit at verifying username and password then the router will reboot. Listed below is the config for my router

Any help would be appreciated.

Using 1566 out of 29688 bytes

!

version 12.2

service timestamps debug datetime msec

service timestamps log datetime msec

no service password-encryption

!

hostname xmain

!

enable secret 5 xxxxxxxxxxxxxxxxxxxxxxxxxxxxx

!

username x password 0 x

username x password 0 x

memory-size iomem 25

ip subnet-zero

!

!

!

ip audit notify log

ip audit po max-events 100

vpdn enable

!

vpdn-group 1

! Default PPTP VPDN group

accept-dialin

protocol pptp

virtual-template 5

local name x

!

!

!

!

!

!

interface Ethernet0

ip address x.x.x.x 255.255.255.128

ip nat outside

half-duplex

!

interface FastEthernet0

ip address 10.10.1.110 255.255.255.0

ip nat inside

speed auto

!

interface Virtual-Template5

ip unnumbered Ethernet0

ip mroute-cache

peer default ip address pool REMOTE

ppp encrypt mppe auto

ppp authentication ms-chap

!

ip local pool REMOTE 10.10.100.1 10.10.100.254

ip nat inside source route-map NONAT interface Ethernet0 overload

ip classless

ip route 0.0.0.0 0.0.0.0 Ethernet0

no ip http server

!

!

access-list 1 permit 10.10.1.0 0.0.0.255

access-list 121 permit ip 10.10.1.0 0.0.0.255 10.10.2.0 0.0.0.255

access-list 121 permit ip 10.10.1.0 0.0.0.255 10.10.100.0 0.0.0.255

access-list 131 deny ip 10.10.1.0 0.0.0.255 10.10.2.0 0.0.0.255

access-list 131 permit ip 10.10.1.0 0.0.0.255 any

!

route-map NONAT permit 10

match ip address 131

!

snmp-server community IDSASTRA RO

snmp-server contact xxxx

snmp-server enable traps tty

!

line con 0

line aux 0

line vty 0 4

password xxxxx

login

!

no scheduler allocate

end

1 REPLY
Bronze

Re: VPDN connection causes router to reboot

Are you getting any error messages, that might give us an idea? Try debugging.

85
Views
0
Helpful
1
Replies