Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

VPN 3005 and Windows XP

I have a VPN Concentrator 3005 that was working great with Win2K clients and PPTP, but will not work at all with WinXP clients.

I am running 2.5.2 on the 3005, so is it the software version that needs to be upgraded?

Any help would be greatly appreciated.

2 REPLIES
New Member

Re: VPN 3005 and Windows XP

It was the software version. I installed 3.1.1 on the VPN concentrator, and now all is well.

New Member

Re: VPN 3005 and Windows XP

I believe that with XP you can use IPSEC and Shared Secrets natively.

95
Views
0
Helpful
2
Replies
CreatePlease login to create content