Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

VPN 3020 rejects 1st authentication attempt & does not pass data for 1min

Hi,

I have set up a 3020 concentrator (4.7) with locally created accounts. I have two problems which may be related - the 1st is that when I try to establish a session with the Cisco client(v5) the first attempt fails - logs on the VPN Conc show 'sending IKE delete with reason message: No Reason provided' ( SEV=5, IKE/194)

I immediately retry using the same credentials and it connects...

The second problem is that once connected the session hangs for over a minute - the client shows that is discarding packets. Once the discards stop the session runs Ok.

I have tried version 4.6 of the client and tried different user IDs and computers too and the same thing happens.

Any ideas?

thanks

RTH

1 REPLY
New Member

Re: VPN 3020 rejects 1st authentication attempt & does not pass

Fixed the issues if anyone is interested - The failure to log on the first time was down to the Broadcast address for the subnet contained within the pool (172.X.Y.0 /24).

The delay in data was due to not enabling the 'IPSEC' over UDP wihtin the Concentrator configuration.

RTH

109
Views
0
Helpful
1
Replies