Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Silver

VPN 5000 Client 5.2 and VPN 3000 concentrator

I have a VPN 3000 concentrator and want to use the VPN 5000 Client 5.2 with the VPN3000 concentrator. Is it a supported configuration, and possible to do that?? Also, when running the VPN 5000 client, I cannot find any settings for the VPN group. So, please let me know how do I specify the group settings in VPN 5000 Client and connect it to the VPN 3000 concentrator, if at all the configuration is supported/works.

4 REPLIES
Community Member

Re: VPN 5000 Client 5.2 and VPN 3000 concentrator

You can not use VPN 5000 client to connect to VPN 3000 concentrator.

VPN 5000 client only work with 5000 concentrator.

You can only use unity client 3.x to connect to VPN 3000 concentrator, PIX and router.

Please download the unity client 3.x from CCO software center.

Silver

Re: VPN 5000 Client 5.2 and VPN 3000 concentrator

Thanks Paul, this information that VPN 5000 Client will not connect to VPN 3000 concentrator will really help me. I am a little confused by what is Unity client 3.x that you just mentioned. Can you please clear that for me?

Also, I have Solaris 2.5.1 Sparc workstations that doesn't have a VPN 3.x Client to work with a VPN 3000 concentrator, bcuz VPN 3.x works only with Solaris 2.6 or later. Is there a way you could recommend for me to make these two work. Thanks again!

Community Member

Re: VPN 5000 Client 5.2 and VPN 3000 concentrator

The reason why we called VPN 3.x client unity client is because this client working with VPN 3000 concentrator, router and PIX (basically almost all VPN platfoms Cisco provided).

For Solaris workstation, seems only choice is upgrade to 2.6 or later if you want to use 3.x client. Or look up for Solaris itslef support IPSEC protocol or not. We can config in VPN 3000 concentrator end to match the IPSEC policy you configed in the Solaris end.

Silver

Re: VPN 5000 Client 5.2 and VPN 3000 concentrator

Thanks again Paul! I checked and found that IPSec is supported only from Solaris 8. So, no other choice than to upgrade to Solaris 2.6

198
Views
0
Helpful
4
Replies
CreatePlease to create content