Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

vpn between cisco1751's (IPsec)

I've experiencing problems setting up a VPN (IPsec based.)

Hardware: two cisco1751 (isdn)

IOS version 12.1(3)XT2

Configuration: IPsec (auth & confidentiality), isakmp (preshared key method)

The system works perfectly if not using IPsec.

The problem seems to be related to the ike-isakmp phase.

The debug shows (among a lot of lines...) the next message:

1w0d: ISAKMP (0:4): sending packet to 192.168.20.2 (R) QM_IDLE

1w0d: ISAKMP (0:4): deleting node -1586022159 error FALSE reason ""

I can't find out where the problemis, maybe someone out there can give me a hand...

Thanks in Advance!

3 REPLIES
Cisco Employee

Re: vpn between cisco1751's (IPsec)

The debugs you've quoted did not capture what could be causing the issue.

Some sample config might help you out on:

http://www.cisco.com/warp/customer/707/overload_private.shtml

The whole debugs and config is needed to get you a clue. Maybe be best to be taken as a case with TAC.

New Member

Re: vpn between cisco1751's (IPsec)

type "debug crypto is" at the prompt and see what the output gives you.

Jerry

New Member

Re: vpn between cisco1751's (IPsec)

I'd already did it... first of starting this conversation. In fact the two lines I wrote were part of the execution of this command.

Anyway, thanks for your attention!

Now, I've solved my problem.

92
Views
0
Helpful
3
Replies
CreatePlease to create content