Cisco Support Community
Community Member

VPN client 3.5.1 + Win XP slow domain logon


I have a problem with VPN Client 3.5.1 on Win XP SP1. Besides that Windows complains that the driver is not signed of the Deterministic Network Enhancer, there are some network problems after the installation: logging on to a domain becomes very very slow (can be 20 minutes or so). Also network browsing can be problematic (slow or not working at all). Removing VPN client solves the problem.

The computer is a clean installed Windows XP SP1 system with only the necessary hardware drivers, no other software yet.

I have this problem now already with the second notebook after I upgraded it from Win 2000 professinal to WinXP. So before doing the rest, I want to solve this problem...

The common denominator with these notebooks is:

Fujitsu Lifebook (E7010 and S5582)

Windows XP SP1

VPN Client 3.5.1

Realtek RTL 8139/810x Family Fast Ethernet NIC

Installing the VPN client on a desktop, causes no problems. So why do the notebooks have a problem?

Someone had a similar problem and suggested to update the network card driver. I did this (to version 5.505.1004.2002), but no difference.

Thanks for any help!



Re: VPN client 3.5.1 + Win XP slow domain logon

I assume you are using active directory?

There are some quirky issues with udp and kerberos. UDP is the normal transport layer protocol for kerberos, but with all the add ons that MS added to kerberos 5 (not starting a flame war - kerberos 5 was designed to be extendable), there can be issues when all of the data AD needs to send cannot fit in one UDP packet. There is a registry key you can set to effectively force tcp only for kerberos. Although I recently enabled this tweak on my home xp pro box on my win2k AD, I don't have a link handy. I was having awful login times too, and some weird LSASRV system events in eventvwr.

Community Member

Re: VPN client 3.5.1 + Win XP slow domain logon

Hi Martin,

we got the same problem with a few Realtek Chipsets and then an updated driver solved the problem.

With the following drivers everything worked fine:

But you should uninstall Cisco VPN Client before updateing the driver and the reinstall Cisco VPN Client.

Good Look


CreatePlease to create content