Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

vpn client 3.5.2 and outlook?

is anyone using the vpn client 3.5.2, and after making a vpn conneciton, users are sending emails via outlook and outlook/vpn connection drop. this happens with large email or attachments. already tried adjusting the mtu setting which did not help.

7 REPLIES
New Member

Re: vpn client 3.5.2 and outlook?

Have you tried switching to IPSec over TCP? What's the MTU at?

New Member

Re: vpn client 3.5.2 and outlook?

yes, we are using ipsec over tcp. i was thinking of trying udp. we've tried several different mtu settings.

New Member

Re: vpn client 3.5.2 and outlook?

I am running into the same problem, I have IPSEC/UDP on port 9999, when the user opens Outlook, it fails, also, on the session table within the concentrator, the traffic TX - TX does not increment. Would going to IPSEC/TCP tunnl work over UDP?

New Member

Re: vpn client 3.5.2 and outlook?

Has anyone opened a TAC case on this yet? It appears the problem is happening in both modes, IPSec over udp and tcp. Also wondering if anyone has tried to debug it.

We just installed these concentrators and I have seen it happen in both modes. I will most likely be trying to debug and open a TAC case. I will post if I find anything new.

New Member

Re: vpn client 3.5.2 and outlook?

no, not yet. seems the mtu settings work ocassionally.

Cisco Employee

Re: vpn client 3.5.2 and outlook?

What operating system (W2K, XP, NT etc) and mode of access (ie DSL, dialup, cable) are you using? Have you tried the lates 3.5.2B client yet?

There has been some MTU fixes on 3.5.2A and additional 3 bugs fixed on 3.5.2B.

New Member

Re: vpn client 3.5.2 and outlook?

i am seeing this on nt 4.0, w2k and xp and on both dial up and broad band connections. we've been using the 3.5.2.a client and still seeing the problem. will look into the 3.5.2.b client.

140
Views
0
Helpful
7
Replies
CreatePlease login to create content