Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

VPN Client 3.5.2 Problems polling ZoneAlarmPro 3.0.26 (AYT does not work)

Due to the releasenotes for softwareversion 3.5.2 of Cisco VPN Client for MS Windows, it should be possible to use the "Are You There"-feature, where the client will check if the personal firewall is enabled and if it isn't enabled or active disconnect the user. We have tried this szenario because we would implement it in our VPN environment, but with the actual version from ZoneLabs (3.0.26) it won't work - the client will be disconnected immediately with following notification: "The client did not match any of the Concentrator's firewall configurations. FW Policy: Product=ZoneLabs ZoneAlarmPro, Capability= AYT". If we use the previous release (2.6.362) all is working fine. We think it is a problem of the VPN Client in recognizing the new product from ZoneLabs.

2 REPLIES
Silver

Re: VPN Client 3.5.2 Problems polling ZoneAlarmPro 3.0.26 (AYT d

Since the problem occurs when the ZoneLabs version changes, your best bet is to get on the phone with them and get a list of all changes made between those versions. Would make it a lot easier to nab the issue, and if needed implement changes to allow for integration.

New Member

Re: VPN Client 3.5.2 Problems polling ZoneAlarmPro 3.0.26 (AYT d

Thanks a lot for the answer. We got a workaround for this problem, now the VPN client recognizes the product correctly, but disconnect the session after 5 seconds due to a missing Integrity-Server. The workaround recommends to set the firewall option to ZoneLabs Integrity, because in the version changes from version 2.6 to 3.0 they changed the vendor code to "Zone Labs Desktop Integrity". But with the missing IS-Server, the session terminates also, if you set the option for the firewall to optional. Therefore we planned to buy the whole Integrity-Package.

The described problem is known by the TAC, you can find it in the Bug Toolkit with Bug-ID CSCdx040323 (Status: Held).

98
Views
0
Helpful
2
Replies