Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

VPN Client 3.5 won't run logon script. Can anyone help ?

Hi,

I have a NT4.0 based domain network running a logon script for all users from the replication dirs on 4 servers PDC and BDC. This works great, however I installed a cisco 3000 VPN and cisco client3.5 on NT 4.0 6A workstations at remote locations running over cable modems. I connect and can net use and do Exchange Email but I can not get the logon script to run. I have tried the start before option and few other posts I have seen here but no dice. Also has anyone used VPN on a machine that is logged in under a generic local user and then start your VPN session under a NT Domain authenticated user to access remote resources as the VPN user? I need to find the variable to pass to logon scripts in place of %username% as that passes the local user not the VPN logged in user. Any help would be great.

Toddah

2 REPLIES

Re: VPN Client 3.5 won't run logon script. Can anyone help ?

Often times complex troubleshooting issues are best addressed in an interactive session with one of our trained technical assistance engineers. While other forum users may be able to help, it’s often difficult to do so for this type of issue.

To utilize the resources at our Technical Assistance Center, please visit http://www.cisco.com/tac and to open a case with one of our TAC engineers, visit http://www.cisco.com/tac/caseopen

If anyone else in the forum has some advice, please reply to this thread.

Thank you for posting.

Community Member

Re: VPN Client 3.5 won't run logon script. Can anyone help ?

Hi,

I was just wondering if you have fixed the problem.

I'm having the same kind off problem, as you describe. It seems like being some kind of a timing problem. I found out, that if I login through my VPN Client 3.5, wait 1 min. and then login on the NT domain login scripts actually run. If you have found out anything, please let me know. We have been running VPN Concentrator and the VPN Client for over 1 year, and we have had this problem from the beginning.

/Thanks in advance

Regards Henrik Nielsen

274
Views
0
Helpful
2
Replies
CreatePlease to create content