Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

VPN Client 3.6 and Windows XP

Until recently I've been running version 3.5(c) of the client software. I recently upgraded to 3.6 (MSI version). I have found that I can't establish a secure connection with the version.

I get to the point of authenticating, and have check that authentication is occuring on the RAS server. But it never finishes securing the channel.

Has anyone had similar problems or know of a fix?

Thanks

Alistair

2 REPLIES
Community Member

Re: VPN Client 3.6 and Windows XP

Didn`t see the problem here. I use 3.6 (MSI) and the Concentrator version is 3.5.3. Does the problem can be easily generated ?

Community Member

Re: VPN Client 3.6 and Windows XP

We use a 1720 with Pix & VPN loaded in it. The VPN clients have been connecting fine until I upgraded the version.

95
Views
0
Helpful
2
Replies
CreatePlease to create content