Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

VPN Client 3.x can't connect to VPN Concentrator

vpn clients running 3.x on Windows 98 and w2k can't connect to VPN Concentrator 3030. There is an error message "duplicate first package received". Before these same cleints could connect and all of a sudden this error message. Anyone with information on how to fix this?

  • Other Security Subjects
1 REPLY

Re: VPN Client 3.x can't connect to VPN Concentrator

I have seen this when clients are runnnig desktop firewalls but could be somthing else though.

91
Views
0
Helpful
1
Replies
This widget could not be displayed.