Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

VPN Client 4.0.1 and MSI transform sets

I've successfully customised the VPN client install for prevoius realeases but I keep hitting the same error message with 4.0.1. The error message I'm getting is

Error 1311. Source file not found C:\VPN\WISETRFM_14.cab. Verify that the file exists and that you can access it."

The reference to this cab file is under the Media Table of OEM4.mst transform. There are three entries that point to similar cab files _14,_15 and _16.

I assume that adding the WISETRFM cabs file into the source diectory would solve the problem but I haven't had to do this before. I have tried deleting the three tables but the install won't even start.

I've searched the web and CCO for this file but with no success, any ideas?

Thanks

3 REPLIES
Bronze

Re: VPN Client 4.0.1 and MSI transform sets

The problem you described is documented as Bug CSCdz07114. The process to customize the client (4.X) seems to have changed and my understanding (on going through the bug) is that we should probably wait till the new process is fully documentation and the same is made available.

New Member

Re: VPN Client 4.0.1 and MSI transform sets

I'm getting the same error message with 4.0.2 (D). Has anyone found a fix for this?

New Member

Re: VPN Client 4.0.1 and MSI transform sets

This is from the company I log TAC cases through.

This case is still pending with Cisco. They have raised a bug CSCec02681 for this case. They have said they will contact me as soon as they get a response from the developers. I will then forward any response on to you. please let me know if you wish to escalate this case at any time

309
Views
0
Helpful
3
Replies
CreatePlease login to create content