Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

VPN client 4.0.2

I cannot get the Cisco VPN client 4.0.2 to connect with Cisco Secure ACS 2.6 through a pix firewall. A secure connection can not seem to be established and the connection just seems to hang for a while and then prompt an error saying that it can't connect. However if I prompt with an invalid userID or password, Cisco secure will imediately not authorize the connection. I'm thinking there might be compatibility issue between the 2 versions of software and I need to upgrade to a later version of ACS. Can someone point me in the right direction to resolve this issue?

1 REPLY
Bronze

Re: VPN client 4.0.2

It would have been nice if you had pasted the error message. If I got you right, the PIX is not able to contact the ACS server to authenticate the client. I could not find any relevant bugs. It seems likely that you are running into a configuration problem. Have you double checked if the server is accesssible from the PIX. You probably should revisit the configuration and also see http://www.cisco.com/en/US/products/hw/vpndevc/ps2030/products_tech_note09186a0080094ea9.shtml

94
Views
0
Helpful
1
Replies