Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

VPN Client 5.0 service and IP Communicator 2.1.1.0 Voice loss

Hi

I have been experiencing problems with IP communicator such as loss of voice, voice mail connects but no voice etc. I realized that if i stop the vpn service everything works. Note i am not getting these problems while actually using the VPN client; I get them when i have not started the VPN client application, but the service is running in the windows services panel. ok, i actually disabled the service and everything is ok till you restart windows xp, the os starts you get the same problems but the service is actually disabled. I normally start the service then stop it for me to be able use my IP communicator. This problem also affects firefox & IE, can't access http pages till i start and stop the VPN service. Has anyone come across this and any permanent solution? i have checked bug toolkit but haven't found much.

regards

Solomon

1 REPLY
Silver

Re: VPN Client 5.0 service and IP Communicator 2.1.1.0 Voice los

There are some known issues like one -way or no voice being heard only while using VPN. Check the following link http://www.cisco.com/en/US/partner/products/sw/voicesw/ps5475/prod_release_note09186a008043a3ba.html for known issues. But in this case I would suggest you to upgrade the VPN client software

153
Views
0
Helpful
1
Replies