Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

VPN client 5.02.0090 for VISTA

Installed and now receive following via "Interactive Services" - "Eror 28000: Before Installing 5.02.0090 you must remove previous version 5.02.090 use Add/Remove..". Can someone tell me how to stop this?

2 REPLIES

Re: VPN client 5.02.0090 for VISTA

hi,

This means you must uninstall any vpn client on your PC using "add remove programs" and restart the computer before you install the new client.

thanks

John

Community Member

Re: VPN client 5.02.0090 for VISTA

Thanks. However - having completed that process six (6) times, I thought it might be something different. I seemed to have resolved the issue on my own.

273
Views
0
Helpful
2
Replies
CreatePlease to create content