Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

VPN Client - between a rock (XP) and a hard place (Vista)

I originally installed the Cisco VPN Client (v5.0.00.0340) on Windows XP. I then upgraded to Vista and am unable to uninstall the XP version so I can install the Vitsa version. I get a "The InstallShield version is not supported on the Windows Vista Operating System. Please use the MSI version."

1 REPLY

Re: VPN Client - between a rock (XP) and a hard place (Vista)

You need to d/l the Vista version of the VPN client.

135
Views
0
Helpful
1
Replies
CreatePlease to create content