Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements
Users might experience few discrepancies in Search results. We are working on this on our side. We apologize for the inconvenience it may have caused.
New Member

VPN client establishes session but traffic doesn't pass Concentrator.....

Here's the details:

VPN 3005 Concentrator firmware revision 3.6.7 REL-k9

WIN98 Client Version 3.6.3 Latest rev.

The clients have been connecting fine and everything working great, all of the sudden the clients will establish a session, but will not log into the network and cannot ping network devices on the other side of the concentrator. The single LAN to LAN connection that it supports is working fine, and WIN2K clients seem to still be working properly. When the client get's to logging in to the network, the MS Logon comes up and if you try to log into it it gives incorrect pw or access to logon server denied. If you cancel session completes and cannot ping. Any thoughts? I am at a loss for the moment.

2 REPLIES
New Member

Re: VPN client establishes session but traffic doesn't pass Conc

We had an issue here not long ago where clients on a remote network were unable to pass any significant data accross the tunnel without it becoming unresponsive. As soon as they connected they could ping and everything, but as soon as they tried to load an internal web page or logon to the network it would hang and then not pass anything through the tunnel. We found that the remote network had changed firewalls and went from a proxy based firewall to a stateful firewall. Once we switched them over to using IPSec over TCP they could connect and work just fine... They were all using NT OS's so I don't know if it would've worked on W2K boxes or if this is even close to what you might be seeing, but others out there could run into it if not you...

Hope this helps (someone).

New Member

Re: VPN client establishes session but traffic doesn't pass Conc

Figured it out.....98 is trying to route through the NIC instead of the modem. Releasing the IP address on the NIC fixed the problem. Any way around doing this? The NIC will eventually be static configuration and would require a restart every time the user wanted to use the VPN.

82
Views
0
Helpful
2
Replies
CreatePlease to create content