Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

VPN Client Issue with Linksys Wireless

Please help. Here is what I know.

1. When I VPN in using Cisco VPN Client 4.8, I am able to connect…meaning the lock is closed and it tells me I am connected to my work network.

2. However, when I go to click on a network drives, it says that is not found. I am also unable to use email

3. I use a Linksys wireless Router. wHen I connect directly to the Cable Modem…I get in without a problem but I can't get in using the Wireless.

4. Makes me think it is a problem with the wireless router but I have another computer with the same Cisco VPN Client 4.8 and I am able to get in. So how can it be the wireless router? I called Linksys support and they couldn't explain it.

5. So now I am thinking there is some setting on my computer that is either wireless or security that is causing me to have this issue.

I should mention that I tried installing VPN 5.0 first but when that didn't work I went back to 4.8 because that is what worked on my other computer. I am running XP Professional

Any help would be greatly appreciated

Thanks

Tim

1 REPLY
New Member

Re: VPN Client Issue with Linksys Wireless

2. Might be a name resolution issue. Try pinging the server by IP address and by name. If only the IP address gets a response, then it's not resolving the name.

646
Views
0
Helpful
1
Replies
CreatePlease login to create content