Cisco Support Community
Community Member

VPN Client not prompting for domain

I'm in the middle of doing some testing to migrate from a VPN 3005 to our ASA 5520s. I've got the basics working, however when connecting to the ASA it only prompts for the username and password . When I connect to the VPN 3005 it also prompts for the domain. Any idea how I can force it to prompt for domain on the ASA?

Both devices are authenticating to the same ACS server. For "Authenticate Using" The VPN 3005 is using RADIUS (Cisco VPN 3000) and the ASA is set to RADIUS (Cisco IOS/PIX). I have tried setting the ASA to utilize RADIUS (Cisco VPN 3000) as well but it still doesn't prompt for the domain.

Thanks for any help.


Re: VPN Client not prompting for domain

You could add the command "password-management".

This will add the domain prompt and also allow password changes after expiration.

tunnel-group xxxxxxx general-attributes


Community Member

Re: VPN Client not prompting for domain

Forgot to reply but obviously by my vote you could probably tell this did the trick.

I guess that's what I get for using the GUI, always been a command line kind of person but I'm new to the ASAs. Guess I should muck around with the CLI stuff more once I get the basics working.

It looks like the password-management command is more for enforcing AD policies via the VPN and that the domain field appearing is just a side effect?

Regardless, thank you for the quick response.

CreatePlease to create content