Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

VPN Client on Mandrake 9.1

I have installed the 3.7 and 4.0 VPN Client for Linux on a Mandrake 9.1 system. I can connect IPSec using the eth0 port with out any issue. However, when I tried to connect IPSec using the KPPP dialer it fails.

After running ipseclog, I have found the following "Establish secure connection using Ethernet". Is the connection trying to use eth0? If so, how can I force it to use ppp0?

Thanks in advanced.

2 REPLIES
Cisco Employee

Re: VPN Client on Mandrake 9.1

Hi Gallagher,

I am not a Linux expert, but in this situation you usually have to make sure that the Route for the remote network (through the tunnel) points through the Dialup connection, it seems like its pointing to the Ethernet0 at this time. OInce you change the route, it should work.

Regards,

Aamir

New Member

Re: VPN Client on Mandrake 9.1

That is what it seems, but it is only when the Cisco VPN Client is launched. I can dial to my ISP and ping my perimeter router with out any issue.

I decided to uninstall the 4.0 Client and reinstall it with the eth0 disabled. I still have the same result.

Is there anyway to force the gateway to the PPP when the VPN Client is launched?

103
Views
0
Helpful
2
Replies
CreatePlease to create content